Go Back   WorldwideDX Amateur Radio Forums > Amateur Radio Related > Amplifiers


Amateur Callsign Lookup
Enter Callsign:

Help with palomer tx-100, relay issue.

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-05-2011, 05:49 AM
T23 T23 is offline
Senior Member
iTrader: (8)
 
Join Date: Apr 2010
Posts: 644
T23 is on a distinguished road
Default Help with palomer tx-100, relay issue.


I just got a palomer tx-100 in off craigslist and was told it worked fine, it wont key up unless I use AM on SSB mode WITH the pre amp on. I put a dk if 3.5 watts in. What could be the problem? I think it might be the diode across the relay because it does nothing at all on AM.


T23


Reply With Quote
  #2  
Old 07-05-2011, 10:13 AM
fodendaf's Avatar
Senior Member
iTrader: (0)
 
Join Date: May 2009
Posts: 378
fodendaf is on a distinguished road
Default

I dönt know much about linears but i do know the diode across the relay prevents back emf from the relay from damaging the keying circuit. Since the linear is keying i would say that is not at fault

Reply With Quote
  #3  
Old 07-05-2011, 12:26 PM
TonyV225's Avatar
W9WDX Amateur Radio Club Member
iTrader: (8)
 
Join Date: Apr 2005
Location: Wisconsin
Posts: 5,626
TonyV225 is on a distinguished road
Default

Its not the diode Im sure Im thinking dirty sticky relay?? So its not showing anything in the AM setting just on SSB?
__________________
""""was not thinking of a cber sat with his makita screwdriver winding round the presets untill his meter said s9+60db from a guy on a handheld 15 miles away""""

Reply With Quote
  #4  
Old 07-05-2011, 01:59 PM
T23 T23 is offline
Senior Member
iTrader: (8)
 
Join Date: Apr 2010
Posts: 644
T23 is on a distinguished road
Default

That's correct Tony , but I have to modulate too, it won't work on SSB with just the deadkey. It also won't work on SSB unless the pre amp switch is on, won't work AT ALL on AM.


T23

Reply With Quote
  #5  
Old 07-05-2011, 02:35 PM
AudioShockwav's Avatar
Extraterrestrial Admin
iTrader: (2)
 
Join Date: Apr 2005
Location: High Sierras Near Yosemite Nat Park
Posts: 5,051
AudioShockwav has disabled reputation
Default

Where the radio hooks to the amp, on the inside there should be a small value Cap, this cap Sniffs the RF coming into the amp, and if the power switch is on, should trigger the relay (s) It might be bad or going bad.
If you can post a picture of the inside of the Amp we should be able to figure it out.

73
Jeff
__________________
Radio-active

NASA/SOHO


When I was a child
I caught a fleeting glimpse
Out of the corner of my eye.
I turned to look but it was gone
I cannot put my finger on it now
The child is grown,
The dream is gone.
but I have become comfortably numb.

Reply With Quote
  #6  
Old 07-05-2011, 02:37 PM
eagle1911's Avatar
Senior Member
iTrader: (0)
 
Join Date: Jan 2011
Posts: 328
eagle1911 is on a distinguished road
Default

Most RF-keyed amps won't work with a "dead key" on SSB since there is no such thing as a dead carrier when talking about sideband modulation. When you dead-key a mic on SSB, there is no output at all from the radio. Only when you begin speaking is there output, and it's in proportion to the volume of the audio input. It's perfectly normal for nothing to happen in an amp on SSB until you speak or add some other form of audio.

Not sure why you're getting nothing on AM though..

Reply With Quote
  #7  
Old 07-05-2011, 02:47 PM
AudioShockwav's Avatar
Extraterrestrial Admin
iTrader: (2)
 
Join Date: Apr 2005
Location: High Sierras Near Yosemite Nat Park
Posts: 5,051
AudioShockwav has disabled reputation
Default

This should Help


http://cbtricks.com/Amp/palomar/tx75...r_tx75-100.pdf


73
Jeff
__________________
Radio-active

NASA/SOHO


When I was a child
I caught a fleeting glimpse
Out of the corner of my eye.
I turned to look but it was gone
I cannot put my finger on it now
The child is grown,
The dream is gone.
but I have become comfortably numb.

Reply With Quote
  #8  
Old 07-05-2011, 02:55 PM
T23 T23 is offline
Senior Member
iTrader: (8)
 
Join Date: Apr 2010
Posts: 644
T23 is on a distinguished road
Default

Eagle, I have my radio on AM, I have to put the amp on SSB for it to key up.

This does not explain though about the pre amp having to be on for it to key at all.

T23

Reply With Quote
Reply

Bookmarks
Worldwide Radio Forum



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
HeathKit sb220 four6zero Amplifiers 25 11-14-2011 10:41 AM
HamRadio Magazine issue #2 F1FYY General Ham Radio Discussion 5 01-09-2010 08:34 PM
The ARRL Letter Vol. 26, No. 48 December 7, 2007 AudioShockwav FCC & ARRL Activity 0 12-10-2007 05:34 PM
Realistic TRC48 Issue. Mork General CB Services Discussion 0 07-03-2007 05:13 AM
Relay Sticking Skyscraper General CB Services Discussion 6 01-13-2007 08:25 PM


All times are GMT -7. The time now is 03:48 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Worldwide Radio Forum