Go Back   WorldwideDX Amateur Radio Forums > Amateur Radio Related > HF Bands and HF Rigs


Amateur Callsign Lookup
Enter Callsign:

Icom IC-7000 receive problem?

Like Tree3Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-13-2012, 11:46 PM
Se7en's Avatar
W9WDX Amateur Radio Club Member
iTrader: (3)
 
Join Date: Jun 2010
Location: Ca
Posts: 4,673
Se7en is on a distinguished road
Question Icom IC-7000 receive problem?


Normally when i use my VFO to scroll through frequency's the sound is smooth. Today/Now, I have notice when every digit turns it cuts out.... sorta sounds like a playing card through the spokes of a bicycle....the faster you spin the vfo knob the faster it makes that "tick" noise weird.. Any ideas on whats going on, Maybe a setting was changed by accident?
__________________


Reply With Quote
  #2  
Old 03-14-2012, 12:46 AM
Happy_Hamer's Avatar
Forum Administrator
iTrader: (0)
 
Join Date: Mar 2001
Posts: 5,060
Happy_Hamer has disabled reputation
Default

Did you slide the VFO tension adjustment to click mode?

Look at the little black tab to the right of the VFO knob that slides to adjust the tension, it has a click mode as well.

Page i-2 and i-3 of the manual

vfotension.jpg


Quote:
Originally Posted by Vanilla Sky View Post
Normally when i use my VFO to scroll through frequency's the sound is smooth. Today/Now, I have notice when every digit turns it cuts out.... sorta sounds like a playing card through the spokes of a bicycle....the faster you spin the vfo knob the faster it makes that "tick" noise weird.. Any ideas on whats going on, Maybe a setting was changed by accident?
__________________
That's how I roll!!

Reply With Quote
  #3  
Old 03-14-2012, 07:41 AM
Se7en's Avatar
W9WDX Amateur Radio Club Member
iTrader: (3)
 
Join Date: Jun 2010
Location: Ca
Posts: 4,673
Se7en is on a distinguished road
Default

Quote:
Originally Posted by Happy_Hamer View Post
Did you slide the VFO tension adjustment to click mode?

Look at the little black tab to the right of the VFO knob that slides to adjust the tension, it has a click mode as well.

Page i-2 and i-3 of the manual

Attachment 6802
I know about that. No its coming from the speaker.... I'll make a video of it this afternoon. Its really bad on AM & FM.
__________________

Reply With Quote
  #4  
Old 03-14-2012, 07:58 AM
KC9Q's Avatar
Contributing Site Sponsor
iTrader: (0)
 
Join Date: Jan 2012
Location: Chicago, IL
Posts: 222
KC9Q is on a distinguished road
Default

Are you tuning VFO A or B, or are you tuning a memory bank?

I'm interested myself. I haven't had that happen with my IC7000 yet.

Reply With Quote
  #5  
Old 03-14-2012, 12:46 PM
Se7en's Avatar
W9WDX Amateur Radio Club Member
iTrader: (3)
 
Join Date: Jun 2010
Location: Ca
Posts: 4,673
Se7en is on a distinguished road
Default

I just checked this morning and from 21MHz down to 30KHz its rough. Between 22MHz and 440MHz its smooth and doesn't do it? here is a video listen carefully:

I will have to post link after it uploads please stand by
@KC9Q i have always used VFO A never bothered using VFO B.
__________________

Reply With Quote
  #6  
Old 03-14-2012, 12:49 PM
Se7en's Avatar
W9WDX Amateur Radio Club Member
iTrader: (3)
 
Join Date: Jun 2010
Location: Ca
Posts: 4,673
Se7en is on a distinguished road
Default

here it is

__________________

Reply With Quote
  #7  
Old 03-14-2012, 01:50 PM
hookedon6's Avatar
W9WDX Amateur Radio Club Member
iTrader: (0)
 
Join Date: Jun 2008
Posts: 1,492
hookedon6 is on a distinguished road
Default

plug in some headphones and use the MONI selection ,............ does it still make the noise in the headfones?

Reply With Quote
  #8  
Old 03-14-2012, 02:34 PM
m42duster's Avatar
Senior Member
iTrader: (17)
 
Join Date: Jun 2009
Location: Southeast Ohio
Posts: 6,700
m42duster is on a distinguished road
Default

Hook your rig to a battery and shut off your mains to rule out RFI within your shack.

Reply With Quote
Reply

Bookmarks
Worldwide Radio Forum



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Icom 706mkii problem - SWR/Power meter problem Moleculo HF Bands and HF Rigs 1 10-01-2011 07:15 PM
Circuit Improvements and Maintenance Procedures for the TS-830S AudioShockwav Kenwood 1 08-18-2011 10:28 AM
Circuit Improvements for the TS-440S AudioShockwav Kenwood 0 08-17-2011 11:34 AM
Yeasu FT 920 receive problem jc4950 HF Bands and HF Rigs 2 05-18-2011 08:14 AM
HR2600 Fix For Receive Display Problem Sonwatcher HF Bands and HF Rigs 2 01-31-2010 05:33 PM


All times are GMT -7. The time now is 10:42 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Worldwide Radio Forum