1. In celebration of the launch of the new redesigned site, we just gave away a FREE antenna! Click Here to See Who Won!

TX 800

Discussion in 'General CB Services Discussion' started by HITEK-REDNEK, Dec 26, 2011.

  1. HITEK-REDNEK

    HITEK-REDNEK HITEK-REDNEK

    Joined:
    Nov 21, 2010
    Messages:
    138
    Likes Received:
    0
    Hey guys,
    I am in need of schematics for this amp (TX 800) mainly the front led's I am changing all of them to a different color and the transmitt led works when powered on but not when keyed up and then lastly the heat led isnt hooked up @ all so if anyone could help it would be great.
    Happy New Year to all thank you.


     

    Attached Files:

    #1
  2. AudioShockwav

    AudioShockwav Extraterrestrial Admin Staff Member

    Joined:
    Apr 6, 2005
    Messages:
    5,223
    Likes Received:
    893
    I doubt you will find a schematic for that one, they are a Basic 1 driving 4 amp.
    The heat Led should only light when the heat sink is hot enough to trip the temp sensor ( this should also drop the relay out of transmit until it cools off) mounted inside.
    One note of caution:
    When removing the pop rivets that hold the cover on be careful not to allow the drill bit to damage the board, and when putting it back together, again, be careful, if the screws you use are too big around or to long, they will short the board to the case.......the mounting tabs are VERY close to traces on the board.
    Good Luck.

    73
    Jeff
     
    #2
  3. HITEK-REDNEK

    HITEK-REDNEK HITEK-REDNEK

    Joined:
    Nov 21, 2010
    Messages:
    138
    Likes Received:
    0
    Yes you are correct it is very close to the board. I got the cover off without any damage to either piece so that's good, but I hope someone has a copy or a pic of at least the transmitt led wiring I guess I can deal with the temp led being inop but I would really like the transmitt led to work.
    Thanks for the reply & future help.
     
    #3
  4. HITEK-REDNEK

    HITEK-REDNEK HITEK-REDNEK

    Joined:
    Nov 21, 2010
    Messages:
    138
    Likes Received:
    0
    Anyone at all able to help?
    Today I keyed up & hit the transmitt led with a test light & the led illuminated but it was dim that's kinda got me thinking maybe a ground issue on that circuit I don't know any help will be awsome.
    Thanks to all in advance.
     
    #4
  5. psycho

    psycho Supporting Member

    Joined:
    Aug 25, 2006
    Messages:
    2,688
    Likes Received:
    578
    Those LA TX800 amps have so much stuff crammed in so little space they are a clusterfuck to work on. They do work great!
     
    #5
  6. HITEK-REDNEK

    HITEK-REDNEK HITEK-REDNEK

    Joined:
    Nov 21, 2010
    Messages:
    138
    Likes Received:
    0
    Yes there is alot in there but OH so much power in such a small package I'm getting a little bit more info on this amp.
    I have more folks tell me that it is not made by polamar but by a military guy that has since went onto painting cars I guess more $$ from what I hear. I guess his name is AFAIK dont know how to say it but this is what I was told.
    Still looking for schematics though.
     
    #6
  7. TonyV225

    TonyV225 Supporting Member

    Joined:
    Apr 18, 2005
    Messages:
    5,728
    Likes Received:
    249
    I have seeb people shot these things out and also the emerror 5010 by putting to long og screws in the thumbscrew holes.
     
    #7
  8. Atlasta

    Atlasta Active Member

    Joined:
    May 7, 2011
    Messages:
    306
    Likes Received:
    55
    Used to run a TX-800 mated to a President George. Best mobile setup I ever had, still regret selling it.
     
    #8

Share This Page