1. In celebration of the launch of the new redesigned site, we just gave away a FREE antenna! Click Here to See Who Won!

Yaesu FT-100D to Heathkit SB-200?

Discussion in 'Amplifiers' started by ExitThirteen, Mar 6, 2012.

  1. ExitThirteen

    ExitThirteen Grumpy, Cranky Repairman

    Joined:
    Apr 18, 2008
    Messages:
    1,093
    Likes Received:
    361
    Heya all! I recently bought out a station of a friend of mine, and I'm curious as to how I should hook it up.

    I got a Yaesu FT-100D in great condition with a Heathkit SB-200. I also got an Ameritron ARB-704 interface as well with the setup. My friend had this all working at one point, but when I assembled it all up, I can't get the radio to key the linear! I'm wondering if there's something I am missing when I am hooking all this up?

    Has anyone run a similar setup that might be able to guide me thru the process? My friend can't remember how it was hooked up, as it all has been in storage for a few months. However he did say that everything worked when it was put into storage. I have all the proper cords and that runs between the radio and the interface, and from the interface to the linear. I went to Ameritron's site and I have everything hooked up correctly, and the interface shows that I'm keying up, but no go on keying the linear. I'll try to provide as much info as needed to get this going... HELP!! LOL


    ~Cheers~


     
    #1
  2. Robb

    Robb Yup

    Joined:
    Dec 18, 2008
    Messages:
    8,137
    Likes Received:
    992
    #2
  3. ExitThirteen

    ExitThirteen Grumpy, Cranky Repairman

    Joined:
    Apr 18, 2008
    Messages:
    1,093
    Likes Received:
    361
    Yep, I have that cable. I have it plugged in, and when I TX the radio, the TX light on the interface comes on. So I'm good there, it just doesn't key up the amplifier. I can key the amp directly by grounding out the center conductor of the ANT RELAY RCA jack in the back of the linear, but nothing when I hook up the interface. That's why I was wondering if I did something wrong.... Perhaps the interface got shorted out somehow, and it's not working right? :blink:

    ~Cheers~
     
    #3
  4. Moleculo

    Moleculo Administrator Staff Member

    Joined:
    Apr 14, 2002
    Messages:
    8,414
    Likes Received:
    563
    I'd start with the cables. I bet one of them is broken internally at the connector.
     
    #4
  5. ExitThirteen

    ExitThirteen Grumpy, Cranky Repairman

    Joined:
    Apr 18, 2008
    Messages:
    1,093
    Likes Received:
    361
    Ok, figured out the issue, the relay is real stiff, meaning it takes full grounding for it to close. The interface pulls the connection to .7V to ground thru a diode. It's not achieving full connectivity to ground to complete the circuit to the relay to close. It tries to close, but with the spring on the relay being extra tight, it just can't quite pull to the closed position to key up the linear.

    Guess my next question is... is there anything else I could use for an interface between the radio and the linear? Open to suggestions. Thanks!

    ~Cheers~
     
    #5
  6. Captain Kilowatt

    Captain Kilowatt Professional Amateur Staff Member

    Joined:
    Apr 6, 2005
    Messages:
    11,340
    Likes Received:
    2,817
    Use the interface to switch a small relay and use that relay to switch the amp.
     
    #6
  7. ExitThirteen

    ExitThirteen Grumpy, Cranky Repairman

    Joined:
    Apr 18, 2008
    Messages:
    1,093
    Likes Received:
    361
    Thought of that, but there isn't enough voltage in the interface to switch a relay. I called up Yaesu, and they said there's no real way to switch a Heathkit SB-200 unless it has the Harbach modifications done to it.

    Fortunately, the guy I bought the radio/linear from has another Heathkit SB-200 with all the Harbach mods done to it. He said if I swapped linears and gave him $50.00 that it was a deal. Gonna go to swap him now. I'll have this thing going yet.

    I do appreciate the replies!

    ~Cheers~
     
    #7

Share This Page

Members Online Now

  1. wavrider,
  2. Sammitch,
  3. Robb,
  4. vkrules,
  5. camaro1,
  6. mechanic,
  7. Rick330man,
  8. ExitThirteen,
  9. W6CDA,
  10. mattsnibbles,
  11. kb4not
Total: 273 (members: 13, guests: 177, robots: 83)