1. You can now help support WorldwideDX when you shop on Amazon at no additional cost to you! Simply follow this Shop on Amazon link first and a portion of any purchase is sent to WorldwideDX to help with site costs.
    Dismiss Notice
Dismiss Notice
This forum does not allow a single user to have more than one username. If anyone wants to change their username contact an admin and it will be done. Multiple accounts belonging to the same member will be deleted without warning.

Cobra 148gtl no tx audio

Discussion in 'General CB Services Discussion' started by 941Texas, Jun 30, 2009.

  1. 941Texas

    941Texas Member

    Joined:
    Jun 30, 2009
    Messages:
    39
    Likes Received:
    1
    Hello all,



    I have a cobra 148gtl i removed a roger beep module from. now i have no tx audio. when i turn the mike gain all the way up i get a feedback and very faint audio in background. could anyone help with a good starting place to start looking.

    941
     
  2. zinger827

    zinger827 Supporting Member

    Joined:
    Mar 9, 2008
    Messages:
    456
    Likes Received:
    40
    If radio worked fine before removing the module you should backtrack and look the wires to make sure they are where they belong. Sounds like maybe the audio wire is not where it belongs?
     

Share This Page

  • About Us

    The WorldwideDX Radio Forum was originally established in 2001. We pride ourselves on welcoming Radio Hobby enthusiasts of all types, while offering unbiased, informative, and friendly discussion among the members. We are working every day to make sure our community is the best Radio Hobbyist's site.
  • Like us on Facebook

  • Premium VIP Member

    The management works very hard to make sure the community is running the best software, best designs, and all the other bells and whistles. Care to buy us a beer? We'd really appreciate it!

    Donate to us!