• You can now help support WorldwideDX when you shop on Amazon at no additional cost to you! Simply follow this Shop on Amazon link first and a portion of any purchase is sent to WorldwideDX to help with site costs.

Cobra 29 ltd classic not transmit

Greetings!

I thought you had a monitor radio set up to TX on a channel so you could tune the radio on that channel?

But, the Hiss at the loudest is best. S/RF meter helps too...what are you using for Tuning tool in the slug cores?

To continue, send a RF dead carrier on the Monitor radio so you can set and tune for RX on your radio. Do this on channel 1 and 40 - both ends of the band and you may notice that L22 needs a little turn to make the hiss return on one or other ends of the band - this is normal and I find it more effective if you use a monitor radio to help you hear the monitor radio in your patients receive. L22 "peaks" near channel 30~40 and usually broadbanded enough so you can pretty much tune to channel 40 at maximum and leave it alone

I don't know if you have one but people tend to use an archaic SINAD meter to listen for noise carrier or tone and this tester is placed on the speaker terminals and you tune for loudest or largest forward swing on the meter. You can do the same with a AC side of the DVM but your success will be limited.

Again the above is used with either a signal generator set for 27MHz or your Monitor radio set up in TX mode to produce a carrier into a dummy load.

Then once you're done with that, you'll need to locate D15 - by D19 voltage regulator. D15 lays flat against the board and banded end it going towards the right if you are looking down into the radio, with the front panel knobs towards you, component side up - it's by the PLL between it and L22 / C94 section.

D15 is the TX LOW/RX HIGH switch function.

It tells the PLL to shift frequency 455kHz when in TX mode.

Remember the conversation earlier about the three RX Frequencies the radio uses? 16MHz~17MHz for 1st IF "image" (10.69MHz) and 10.240 (thereabouts per VOICELOCK) to make 455kHz 2nd IF? 16~17MHz, 10.240 - these two frequencies make the three "images" or Intermediate Frequencies, the radio uses for RF to IF to AF detector diode (a process of decoding).

Part Location D15
View attachment 23565

D15 is the last key to this, for is D15 doesn't work, you will "hear" on the nickels but TX on the dimes - because you're 455kHz off of frequency (The PLL can't tell the difference unless D15 goes Low on TX and stays high on RX) The PLL TX's using the 16~17MHz signal SHIFTED 455kHz off else it uses RX programming via the channel selector and pin programming (ROM) so it uses the 1stIF Intermediate Frequency instead of the 455kHz offset TX frequency for the IC3 mixer which includes L23.

So Check D15, banded end should go low when you TX (into a dummy load please) and go high on RX (above 5 volts more like 10VDC) - the Unbanded end should follow LOW on TX and float at about 4.2~4.9 volts on RX - means the Diode is working and your PLL should be shifting 455kHz when you toggle between modes.

Then that means the radio is healthy and all you have to do is, undo what you did to make the booboo that got you here gone - and redo the right "do" to make the radio do what you want it to do...

Hope this helps!
:+> Andy <+:
I'm using a plastic alignment to make my adjustments.
 
Then once you've got the PLL retuned - you just don't have any audio?

That's where the PA function can help.

We know two things, you do have RF, and you hear a hiss from the speaker, meaning that at least the audio chip is sending something to the speaker.

PA can also inform us of the RX side, for PA function can route RX receive thru the external PA Speaker jack. It kills TX side, turns it right off, but you still can receive.

You can tell by the front panel RX/TX light - Green but OFF when you TX in PA mode - but you hear yourself thru the PA Speaker

(THAT IS IF the Mic Gain DYNAMIKE works too - fully Clockwise means full audio gain in that mic)​

Ok, remove -unplug the PA speaker and turn the CB PA switch back to CB.

Ok, how's the condition of front panel controls?

I'm looking for things like

A "lobbing" motion - when you turn the knob, is the shaft bent?
(Lobbing or bent shafts indicate physical damage - and not just to this control but to all the front panel and even sides of the case for other parts are mounted to the side panels like your Heat sink to the Driver and Final as well as Audio Chip)

Turn consistency - does the control operate smoothly?
(Physical damage - possibly even electrical - burnt pot substrate or corroded shaft)

Channel control - all LED segments, working?
(Although Cosmetic, it can be hard to figure out what channel you're on and may also indicate voltage and mechanical problems within the channel selector another thing to fix Even to the point of lost channels "gaps" due to bad wafer switch contacts)

Does the radio receive your "Dummy loaded" Monitor radios carrier when it keys up?
(Turn RF Gain fully Clockwise, on full amplification - and Squelch fully Counter clock wise - Off Fully open, for this test - can you hear the carrier "hiss" or noise from the other radios' RF? Does the S/RF Meter needle move?)

If you don't hear RX thru the PA system, does the squelch control work?
(Squelch failure can "quiet" a working radio - you may still hear hiss but the RX cant get thru to the audio amp - pieces or sections of this chain of parts from the AF detector thru the Squelch control - may have failed. Even a Bad CB/PA switch can cause the audio to quit - bad contact in the switch itself can prevent the internal or external jack from working. Switching to CB and the Radio TX light still works means there may be a speaker wiring problem - even to the point of a shorted speaker wiring harness.)

You say you hear a hiss, so I'm presuming the Squelch control - when turned, does operate and makes the hiss stop when you turn it up past a certain point.

How about RF gain? When you TX the "Dummy loaded" Monitor radio, can you hear it thru the patient? If so, is it on the correct channel?

Does the squelch - when operated, can you "squelch" the monitors radio carrier?
(Work both the Squelch and RF Gain controls together to see how much signal can get thru the Squelch - watch the S/RF meter on your patient - does it move up or down as you adjust gain? Can you squelch out the RF carrier using both Squelch and RF Gain?)

These are a few of my favorite things...

SIGH...
Put the radio thru it's paces - something like above - an old radio may look pretty but remember the adage...

"Beauty Is Only Skin Deep - But UGLY Goes To The Bone" - Jefferson


Regards!

:+> Andy <+:

 
Greetings!

I thought you had a monitor radio set up to TX on a channel so you could tune the radio on that channel?

But, the Hiss at the loudest is best. S/RF meter helps too...what are you using for Tuning tool in the slug cores?

To continue, send a RF dead carrier on the Monitor radio so you can set and tune for RX on your radio. Do this on channel 1 and 40 - both ends of the band and you may notice that L22 needs a little turn to make the hiss return on one or other ends of the band - this is normal and I find it more effective if you use a monitor radio to help you hear the monitor radio in your patients receive. L22 "peaks" near channel 30~40 and usually broadbanded enough so you can pretty much tune to channel 40 at maximum and leave it alone

I don't know if you have one but people tend to use an archaic SINAD meter to listen for noise carrier or tone and this tester is placed on the speaker terminals and you tune for loudest or largest forward swing on the meter. You can do the same with a AC side of the DVM but your success will be limited.

Again the above is used with either a signal generator set for 27MHz or your Monitor radio set up in TX mode to produce a carrier into a dummy load.

Then once you're done with that, you'll need to locate D15 - by D19 voltage regulator. D15 lays flat against the board and banded end it going towards the right if you are looking down into the radio, with the front panel knobs towards you, component side up - it's by the PLL between it and L22 / C94 section.

D15 is the TX LOW/RX HIGH switch function.

It tells the PLL to shift frequency 455kHz when in TX mode.

Remember the conversation earlier about the three RX Frequencies the radio uses? 16MHz~17MHz for 1st IF "image" (10.69MHz) and 10.240 (thereabouts per VOICELOCK) to make 455kHz 2nd IF? 16~17MHz, 10.240 - these two frequencies make the three "images" or Intermediate Frequencies, the radio uses for RF to IF to AF detector diode (a process of decoding).

Part Location D15
View attachment 23565

D15 is the last key to this, for is D15 doesn't work, you will "hear" on the nickels but TX on the dimes - because you're 455kHz off of frequency (The PLL can't tell the difference unless D15 goes Low on TX and stays high on RX) The PLL TX's using the 16~17MHz signal SHIFTED 455kHz off else it uses RX programming via the channel selector and pin programming (ROM) so it uses the 1stIF Intermediate Frequency instead of the 455kHz offset TX frequency for the IC3 mixer which includes L23.

So Check D15, banded end should go low when you TX (into a dummy load please) and go high on RX (above 5 volts more like 10VDC) - the Unbanded end should follow LOW on TX and float at about 4.2~4.9 volts on RX - means the Diode is working and your PLL should be shifting 455kHz when you toggle between modes.

Then that means the radio is healthy and all you have to do is, undo what you did to make the booboo that got you here gone - and redo the right "do" to make the radio do what you want it to do...

Hope this helps!
:+> Andy <+:
Ok, I finally have good clear audio from my test radio to the patient, when I key the patient I get static on the test radio but no audio, and when i look at the modulation meter when i key the patient the need bounces a little and falls right back down, but i do have a carrier, I did the test on D15 and it checked out ok..it seems the only issue its having now is actually getting audio out..and I have tried other microphones .
 
Ok, I finally have good clear audio from my test radio to the patient, when I key the patient I get static on the test radio but no audio, and when i look at the modulation meter when i key the patient the need bounces a little and falls right back down, but i do have a carrier, I did the test on D15 and it checked out ok..it seems the only issue its having now is actually getting audio out..and I have tried other microphones .
I'm sorry I should have the modulation meter on the dosy moves a bit when I key the radio I'm working on but it falls right back down.
 
The driver and final transistors are both modulated by the modulation transformer.

Even if the final delivers no power, the wiring inside the radio will permit RF power and audio from the driver transistor to be heard nearby. In this case, the radio's internal wiring becomes an accidental, but short-range transmiting antenna.

Sometimes the wattmeter will show a tiny fraction of a Watt of driver power leaking through a bad final transistor. More than enough power to transmit across the room.

But not a lot farther.

73
 
Then you're ready to troubleshoot the Audio section.

Any word about PA and if it works?

And if you are trying other microphones, grab a schematic and look over the Mic Plug wiring inside the radio...

IdentifyColorCodeMic.jpg

Basic:
4 - wires from mic plug "jack" to radio thru a harness, radio will have a three wire "harness" that goes up from this area - that weaves into the main loom, and they go to the Mic Gain control pot on the front panel.

MICDYNAMIKE.jpg

2nd wire up (Middle), is live Mic audio GOES INTO the pot...IN (Audio)
1 st wire up Top, is Mic Audio FROM the WIPER Arm of the pot. Out Audio DYNAMIKE
3 rd wire up is ground from the main board - provided to the pot to send the rest of the mic signal somewhere...MIC Ground

From the pot back to the main board. That 3 wire harness has your Mic audio thru the pot, attenuated - back to the main PCB - You really only need two - but they use three.

From there, it's sent to a filter and an attenuator called Limiter.

Locate Audio Amp - follow that Blue wire from the DYNAMIKE Pot down to TR17 Audio Amp you'll find that BLUE WIRE GOES TO W37

DynamikeW37.jpg


We'll save that for later -

Now that you have the radio sending a carrier but scratchy audio - time to look for pulled parts, cut traces - fresh rework from previous owners / shopkeepers and re-check these items by referring to their Silkscreen ID (R for Resistor C for Cap - stuff like that) and look for them on the schematic for type and value of the part.

If you find work that looks blobby or cold solder or even cracked, these are suspected areas. Reflow solder and clean them up as best as you can. This is one of the tedious parts of the job - redoing and re-checking work, because you don't know what he previous owners may have had done to it.

Good job on getting carrier back, check with a SWR and Power Meter of the Patient and see how much power it is producing.

MicAmpLimiterC29.jpg

In some cases - the feedback loop of the AMC (Audio or Automatic) Modulation Control may have a failed part - possibly the sense cap could have shorted. C71, C72 and C73 by D11 - or maybe some work was done to the Mic Amp section - near the middle of the board, by the flatpack audio amp chip ... (bolted to side panel)

Review and rework as needed - DVM spots to check for short as well as open and reflow any solder as needed

Hope this gets it working...
:+> Andy <+:
 
Last edited:
  • Like
Reactions: kaos513
Even with a bad final will it still send a signal out?

It's often more than not, but that depends on what the wattage on your power meter says.

Modulation meter will show "Scratchy" audio from a dirty or not yet broken in plunger - but if he has issues in the audio routing - ... ????

Like noise toys taken out and such...

Those are the ones that many throw away...

:+> Andy <+:
 
Then you're ready to troubleshoot the Audio section.

Any word about PA and if it works?

And if you are trying other microphones, grab a schematic and look over the Mic Plug wiring inside the radio...

View attachment 23570

Basic:
4 - wires from mic plug "jack" to radio thru a harness, radio will have a three wire "harness" that goes up from this area - that weaves into the main loom, and they go to the Mic Gain control pot on the front panel.

View attachment 23571

2nd wire up (Middle), is live Mic audio GOES INTO the pot...IN (Audio)
1 st wire up Top, is Mic Audio FROM the WIPER Arm of the pot. Out Audio DYNAMIKE
3 rd wire up is ground from the main board - provided to the pot to send the rest of the mic signal somewhere...MIC Ground

From the pot back to the main board. That 3 wire harness has your Mic audio thru the pot, attenuated - back to the main PCB - You really only need two - but they use three.

From there, it's sent to a filter and an attenuator called Limiter.

Locate Audio Amp - follow that Blue wire from the DYNAMIKE Pot down to TR17 Audio Amp you'll find that BLUE WIRE GOES TO W37

View attachment 23572


We'll save that for later -

Now that you have the radio sending a carrier but scratchy audio - time to look for pulled parts, cut traces - fresh rework from previous owners / shopkeepers and re-check these items by referring to their Silkscreen ID (R for Resistor C for Cap - stuff like that) and look for them on the schematic for type and value of the part.

If you find work that looks blobby or cold solder or even cracked, these are suspected areas. Reflow solder and clean them up as best as you can. This is one of the tedious parts of the job - redoing and re-checking work, because you don't know what he previous owners may have had done to it.

Good job on getting carrier back, check with a SWR and Power Meter of the Patient and see how much power it is producing.

View attachment 23573

In some cases - the feedback loop of the AMC (Audio or Automatic) Modulation Control may have a failed part - possibly the sense cap could have shorted. C71, C72 and C73 by D11 - or maybe some work was done to the Mic Amp section - near the middle of the board, by the flatpack audio amp chip ... (bolted to side panel)

Review and rework as needed - DVM spots to check for short as well as open and reflow any solder as needed

Hope this gets it working...
:+> Andy <+:
As far as the PA goes, no audio through the PA but you can hear RX with in in PA mode. As far as the watt meter ist reading 4 watts.
 
GOOD DEAL!

(well sorry about the PA not working but that is the strongest clue...)

Look over the Mic section for failed parts, bad caps and broken traces - you said a recap - this may be the area that needs that - the most!

Regards!
:+> Andy <+:
 
If C67 becomes shorted, this will kill all mike audio.

The positive side of C67 should have 10 or 12 Volts DC on it. If this shows close to zero, unsolder C67 and see if that restores transmit squeal.

Until C67 is replaced with a good one, the squeal on your transmit audio will probably be louder than your voice over the air.

73
 
It's often more than not, but that depends on what the wattage on your power meter says.

Modulation meter will show "Scratchy" audio from a dirty or not yet broken in plunger - but if he has issues in the audio routing - ... ????

Like noise toys taken out and such...

Those are the ones that many throw away...

:+> Andy <+:
 

dxChat
Help Users
  • No one is chatting at the moment.
  • @ 555 Central Missouri:
    Hello everyone, I have a old courier centurion pll 40 channel SSB, it has the extra channels and it has another switch that just moves the frequency down one channel on the dial, what is the purpose for this?
  • @ BJ radionut:
    LIVE 10:00 AM EDST
    +1
  • @ BJ radionut:
    LIVE 10:00 AM EDST