1. You can now help support WorldwideDX when you shop on Amazon at no additional cost to you! Simply follow this Shop on Amazon link first and a portion of any purchase is sent to WorldwideDX to help with site costs.
    Dismiss Notice

Hantek DSO5102P Help

Discussion in 'CB and Export Equipment and Accessories' started by kaos513, Nov 5, 2018.

  1. kaos513

    kaos513 Well-Known Member

    Joined:
    Apr 10, 2014
    Messages:
    1,581
    Likes Received:
    310
    Hello i have a Hantek DSO5102P osciliscope 100 mhz, my problem is when i plug in bnc jack from sig gen to channel 1 i get no wave form , but when i connect to channel 2 my waveform shows up hope i didnt cause any damage to channel 1 or is that the way it is? thanks, any help would be appreciated.Both channels have been tested with my multimeter they read good as well.


     

  2. Tallman

    Tallman W9WDX Amateur Radio Member, KW4YJ EXTRA class

    Joined:
    May 1, 2013
    Messages:
    2,878
    Likes Received:
    1,882
    Check your input with the calibrator verify you can see the calibrator with channel #2
    Then check your channel #1 with the calibrator turn knobs and press buttons until you see something.
    I did see a vertical gain control on each channel so maybe one is down to zero.
     
    #2 Tallman, Nov 7, 2018
    Last edited: Nov 7, 2018
    kaos513 and Robb like this.
  3. kaos513

    kaos513 Well-Known Member

    Joined:
    Apr 10, 2014
    Messages:
    1,581
    Likes Received:
    310
    Rip channel 1 I tried everything
     
  4. Tallman

    Tallman W9WDX Amateur Radio Member, KW4YJ EXTRA class

    Joined:
    May 1, 2013
    Messages:
    2,878
    Likes Received:
    1,882
    Was ch 1 DOA or did you kill it? You might be able to return it. Check your probes? If it like some I have they do have a x1 x10 switch with a center ground or off. Take a probe you know works and put it on channel 1 and check your calibration signal.
     
  5. kaos513

    kaos513 Well-Known Member

    Joined:
    Apr 10, 2014
    Messages:
    1,581
    Likes Received:
    310
    Yeah i have several probes i tried, also i see very distorted sign wave as well on channel 1 don`t know how that could of happen.
     
  6. kaos513

    kaos513 Well-Known Member

    Joined:
    Apr 10, 2014
    Messages:
    1,581
    Likes Received:
    310
    I think its going to be a hard return repair there located in china .
     
  7. Tallman

    Tallman W9WDX Amateur Radio Member, KW4YJ EXTRA class

    Joined:
    May 1, 2013
    Messages:
    2,878
    Likes Received:
    1,882
    Was ch 1 DOA or did you kill it? If you used PayPal you still might be able to file a complaint and get a replacement.
     
  8. kaos513

    kaos513 Well-Known Member

    Joined:
    Apr 10, 2014
    Messages:
    1,581
    Likes Received:
    310
    Had it for 1 year
     
  9. kaos513

    kaos513 Well-Known Member

    Joined:
    Apr 10, 2014
    Messages:
    1,581
    Likes Received:
    310
    Apparently it started working agian but very noisey on channel 1 strange
     
  10. kaos513

    kaos513 Well-Known Member

    Joined:
    Apr 10, 2014
    Messages:
    1,581
    Likes Received:
    310
    well I'm selling it for parts as hantek is useless for repair.
     
  11. OldTech03

    OldTech03 Well-Known Member

    Joined:
    Dec 15, 2017
    Messages:
    247
    Likes Received:
    280
    How much? for parts
     
  12. kaos513

    kaos513 Well-Known Member

    Joined:
    Apr 10, 2014
    Messages:
    1,581
    Likes Received:
    310
    I sent you a pm with price thanks.
     
  13. kaos513

    kaos513 Well-Known Member

    Joined:
    Apr 10, 2014
    Messages:
    1,581
    Likes Received:
    310
    Let me know if you want it thanks
     
  14. Tallman

    Tallman W9WDX Amateur Radio Member, KW4YJ EXTRA class

    Joined:
    May 1, 2013
    Messages:
    2,878
    Likes Received:
    1,882
    Even a single trace scope is better than no scope.
     
  15. kaos513

    kaos513 Well-Known Member

    Joined:
    Apr 10, 2014
    Messages:
    1,581
    Likes Received:
    310
    Channel 1 is very flakey
     

Share This Page

  • About Us

    The WorldwideDX Radio Forum was originally established in 2001. We pride ourselves on welcoming Radio Hobby enthusiasts of all types, while offering unbiased, informative, and friendly discussion among the members. We are working every day to make sure our community is the best Radio Hobbyist's site.
  • Like us on Facebook

  • Premium VIP Member

    The management works very hard to make sure the community is running the best software, best designs, and all the other bells and whistles. Care to buy us a beer? We'd really appreciate it!

    Donate to us!