• You can now help support WorldwideDX when you shop on Amazon at no additional cost to you! Simply follow this Shop on Amazon link first and a portion of any purchase is sent to WorldwideDX to help with site costs.

Yaesu FTM-350 Review

N7YO

Member
Jul 23, 2010
1
0
11
65
Hello everybody, I am a relatively new FTM-350 user, and have been really enjoying the radio. I updated the firmware to 1.1 which may have corrected some issues but apparently it did not correct the pop-up problem, although I find this is a minor glitch. Maybe they should add this to the filter menu so we can turn the duplicate function on or off.
 

n1lul

Member
May 10, 2010
18
1
13
59
My pop-up problem has gotten worse to the point where I hardly ever get any anymore. I get lots stations in the list and clear it regulary, but no pop-ups

Any ideas?

Thanks
 

N3KDJ

W9WDX Amateur Radio Club Member
May 9, 2010
89
2
18
61
PA
Pop-Ups

You mean Pop-ups showing received beacons from other stations in keeping with the filters you set or don't set right? I get them as I always have, I have the, set to only last I think 2 or 3 seconds...working fine here.
 

Skysho

W9WDX Amateur Radio Club Member
Jan 10, 2010
91
1
18
Salem, OR
No problem with mine either, set the filter for 10 mile radius and display for something like two seconds. Still haven't passed anyone on the highway kicking out their signal, been within a mile or so.
 

vk3bad

Member
Jul 31, 2010
1
0
11
Yes you can; it's a setting in the Display Setup menu. Here's an example showing a single band displayed, and it works the same way if you're showing both bands:

1022-1264472602-3f5a8f599528bfd2031d4ac73e5e8e5d.jpg
Hi, I can't seem to find the setting in the Display Menu to make this change. Do you remember what it's called?
Thanks
 
Last edited by a moderator:

depark

W9WDX Amateur Radio Club Member
Feb 17, 2010
222
16
28
Kelowna, BC
That is the Enhanced Mode. Turn radio off, Press and hold the button to the left of the power button while turning the radio on. It is on page 13 of the FTM-350 operating manual.
 

Peiker

Member
Jul 7, 2010
5
0
11
That is the Enhanced Mode. Turn radio off, Press and hold the button to the left of the power button while turning the radio on. It is on page 13 of the FTM-350 operating manual.

I have set the enhanced mode "8 BAND SCOPE" to "SPECIAL", thats no problem, but how do I enable "Single-band" or "Mono-band" operation for the display? I cant find anything about that in the Operating Manual?
 

N3KDJ

W9WDX Amateur Radio Club Member
May 9, 2010
89
2
18
61
PA
Single Band

I have set the enhanced mode "8 BAND SCOPE" to "SPECIAL", thats no problem, but how do I enable "Single-band" or "Mono-band" operation for the display? I cant find anything about that in the Operating Manual?

I'm not at my radio, but I believe you hold down the BCK at mid-left in the frequency display screen.
 

bwheelz05

Member
Aug 30, 2010
3
0
11
47
hey guys

Say I have been following this post and have some questions.. Possible issues. (?) I have had my 350 for about 3 weeks now and has been working well. Recently though I have not been 'pinging' my aprs as often and have noticed that it is only 'pinging' about 3-5 times during a 20 minuet duration back and forth to work (about 10 miles, long drive though... traffic) I have noticed that others nearby on the google APRS webiste are also 'pinging' just ever so often.

Now back on point; I'm sitting here in my vehicle and my APRS has not shown my station on its 'list' in the past 45 minuets. (I have cleared the list of all previous station info) BUT I do seem to still be 'pinging' on the google APRS website about every 30 mins or when I manually TX.

Granted this is my FIRST real experience with APRS so I am not very educated as far as the settings (such as interval,smart beaconing verse fix, rate limit, decay,low speed , fast rate, slow rate , turn time and other editing functions as the manual is very poor in verbiage and discussion.. generally the overall 'uneducated persons' explanation how these functions work and interact with each other )

My goal is to have myself plot a little more often but my concern is not knowing how one function interacts with another and therefor, ruining either my radio (hope not) or simply frustrating me with the lack of ;know-how;

I have both data and APRS set on the left side of the radio and main frequencies on the left. I have muted the APRS and turned off the ringers. The radio came to me as a version 1.0 without the 1.1 but I have not had any issues with it as described previously in this thread (Knock on wood :) And that was kind of dis concerning as why my radio isnt the 1.0. (Maybe the bugs are worked out? Hope I dont have any future issues as they are just 'hiding' on me now)

So again, if you folks could very kindly do a 'run down' on the descriptions of these different functions and how I can understand them and make them work for me. Again, I would really like to see my rig 'pinging' more often to more accurately depict my plots.


**I did hear (maybe read somewhere that the reason why I might not be showing up on my own station list )even when I have deleted myself out of the list) is because my signal has not been RX'ed by a digipeater or another station so I wont see myself pop-up in the list. Any truth to that??**

Thank you for your folks help and guidance. Much appreciated.
 

depark

W9WDX Amateur Radio Club Member
Feb 17, 2010
222
16
28
Kelowna, BC
Here are my APRS settings: APRS Moden: ON, APRS Mute: OFF (just turn volume on left side all the way down), Beacon TX: SMART, Smart Beacon Type: Type 3, Low Speed 3 mph, High Speed: 20 mph, Slow Rate: 3 min, Fast Rate: 30 sec, Turn Angle: 6 deg, Turn Slope: 26, Turn Time: 15. These settings work well for me in the city.
 
Last edited:

bwheelz05

Member
Aug 30, 2010
3
0
11
47
thanks for the reply but I still need some descriptive help as I mentioned in my previous post. I tried your settings but I am also stumped on the different between the 'types' .... I.E TYPE 1 TYPE 2 TYPE 2 and the other questioned I asked. Much appreciated
 

depark

W9WDX Amateur Radio Club Member
Feb 17, 2010
222
16
28
Kelowna, BC
thanks for the reply but I still need some descriptive help as I mentioned in my previous post. I tried your settings but I am also stumped on the different between the 'types' .... I.E TYPE 1 TYPE 2 TYPE 2 and the other questioned I asked. Much appreciated

TYPE 1,2,3 are there so you can save 3 different sets of parameters. It makes it easy to switch without changing everything (Eg. Type 1 set for Highway, Type 2 set for City, Type 3 set for Parking Lot). You can't harm the radio with different settings.

BUT I do seem to still be 'pinging' on the google APRS website about every 30 mins or when I manually TX.

It sounds like you have the Beacon TX set to ON(Fix) and not Smart.

Give that a try.
 

dxChat
Help Users
  • No one is chatting at the moment.
  • @ BJ radionut:
    ITALY on SSB blasting here on 28.490...been solid for 30+ minutes
  • @ BJ radionut:
    he's begging....he's run a huge pile-up and looking for more
  • @ BJ radionut:
    G8DX WIDE 20kc wide ..7L at 80ft and limit on 28.491 20 over here in Ind
  • @ BJ radionut:
    band wide open to Euro's on 10m
  • @ Joseph23:
    can anybody help me with a cobra 139 ssb 23ch. no modulation indicated when keyed up. any help would be appreciated also looking for a NEC1307 1K64C.