• You can now help support WorldwideDX when you shop on Amazon at no additional cost to you! Simply follow this Shop on Amazon link first and a portion of any purchase is sent to WorldwideDX to help with site costs.

Yaesu FTM-350 Review

KC7HP

Member
Apr 24, 2010
3
0
11
Just want to mention for the sake of others' installation planning that the CT-133 cable is about eight feet long.
 

va3ext

Member
Apr 23, 2010
7
0
11
Yaesu FTM-350R vs Kenwood TM-D710 - Sensitivity Test

This is what I found this evening between my Yaesu FTM-350R and my Wife's Kenwood TM-D710.

The tests where done with my IFR 1000S service monitor. Did not connect a SINAD to the speaker, just listened with my ear. Decreased signal until just below full quieting, starting to hear crackle slightly. Remember, this is not a 12 dB SINAD test, just a comparison at the same noise level.

Ran the test on both A & B side of each radio finding no difference in sensitivity on any of the frequencies on either radio.


Yaesu FTM-350R

144.390 MHz : -118dbm = 0.281 µV
147.150 MHz : -118dbm = 0.281 µV
444.900 MHz : -118dbm = 0.281 µV
222.800 MHz : -117dbm = 0.315 µV
902.000 MHz : -107dbm = 0.999 µV



Kenwood TM-D710

144.390 MHz : -120dbm = 0.223 µV
147.150 MHz : -120dbm = 0.223 µV
444.900 MHz : -119dbm = 0.250 µV
222.800 MHz : -114dbm = 0.446 µV

Conversion from dbm - µV, taken from Table: Power vs. dBm and Volts


The difference between -118dbm and -120dbm was just barley noticeable by ear, but I could hear it.



Scott
 

panflute

Member
May 8, 2010
15
0
11
Dual Receive on both sides not working

I must be missing something, but am having trouble receiving audio on both sides simotaneously. I have menu item (sub band mute) A05 set to OFF.
But what is happening is the MAIN band (when either left or right) is muted, no sound, while sound does work on the sub band. APRS does work on both sides no matter if its the main or sub band however.

Also when the main band is set to an AM or FM broadcast station, then I do receive audio from both sides.
So maybe dual receive within the same band is not possible?

Any suggestions appreciated. thanks
abe
w4ftl
 
Last edited:

Skysho

W9WDX Amateur Radio Club Member
Jan 10, 2010
91
1
18
Salem, OR
The dual receive works fine within the same band. I'm trying to read through your message to try and figure it out. Did you buy the RT Systems programming cable and software? If you did i could send my settings for you to compare.
 

panflute

Member
May 8, 2010
15
0
11
Dual receive

OK......menu item E16, the APRS DATA BAND SELECT option.....when i change it R-band fix, THE AUDIO TURNS ON ON THE MAIN BAND. I don't understand these settings yet, but it does effect which side of the radio receives audio, but still cannot receive both sides at the same time. Sksho what are your settings for E16? Thanks for listening and trying to help-
abe
W4FTL
 
Last edited:

Skysho

W9WDX Amateur Radio Club Member
Jan 10, 2010
91
1
18
Salem, OR
Mine is set for R Band Fix, I did this because I use the APRS on right side only. When it was not fixed on that side, I turned beaconing on and slammed the local repeater from the opposite band. Shoot me an email and I'll send you two jpg's of my settings. skysho@comcast.net
 

panflute

Member
May 8, 2010
15
0
11
Dual receive FIXED

Skysho sent me a couple of pics of his settings and I found the problem.
Menu item E06, aprs mute, was ON. Turning it off solved the problem, now I am receiving on both sides at the same time. Why APRS mute would mute almost all freq is a puzzle, but that was it.

Many thanks to skysho for the assistance.

abe
W4FTL
 

Moleculo

Ham Radio Nerd
Apr 14, 2002
9,067
1,397
283
Skysho sent me a couple of pics of his settings and I found the problem.
Menu item E06, aprs mute, was ON. Turning it off solved the problem, now I am receiving on both sides at the same time. Why APRS mute would mute almost all freq is a puzzle, but that was it.

Many thanks to skysho for the assistance.

abe
W4FTL

The APRS modem doesn't care what frequency you're using for it...there are legitimate reasons why you would use somethign other than the "standard" 144.390 frequency. So, when you turn on APRS Mute, it just mutes whatever VFO you have assigned to the APRS function.
 

panflute

Member
May 8, 2010
15
0
11
Popup screen not working with VX-8R

Well another issue. I have a VX-8R. When i transmit a beacon to the 350 from my VX-8R it is received....it shows up in the station list along with my position (manuall entered since i don't have the GPS unit), my status and a comment. However, my beacon does not trigger the popup screen on the 350 although it is received.

I am wondering what could be the reason?

The VX-8R receives APRS fine, as does the 350.
 

Skysho

W9WDX Amateur Radio Club Member
Jan 10, 2010
91
1
18
Salem, OR
Sounds like your filters are keeping it out, I have mine set to only signals within 10 miles and others for the moment because I was getting slammed to the point of distraction. Check your email, I sent a snapshot of the beacon screen from the programming software. It might help.
 

ok1mx

Member
May 21, 2010
7
0
11
Well another issue. I have a VX-8R. When i transmit a beacon to the 350 from my VX-8R it is received....it shows up in the station list along with my position (manuall entered since i don't have the GPS unit), my status and a comment. However, my beacon does not trigger the popup screen on the 350 although it is received.

I am wondering what could be the reason?

The VX-8R receives APRS fine, as does the 350.

I have the same problem. How did you solve it?

Thank you Milan
 

panflute

Member
May 8, 2010
15
0
11
popup screen from vx-8r

all the filters on the 350 are set to on and popup is turned on too....
I just noticed that my VX-8R beacon is not the only beacon failing to trigger the popup screen on the 350....there are many others too that are received ans show up in the station list but do not trigger the popup. I'll keep looking at those to find a common thread.....?

When a beacon is received I hear 1, 2 or 3 beeps on the 350.
When I send a becaon on the VX-8 I hear 3 beeps on the 350.
Sometimes a beacon comes in, the data shows up in the station list, there is no popup and no beep.
Most of the time I hear 2 beeps and the popup screen comes up.
 
Last edited:

Skysho

W9WDX Amateur Radio Club Member
Jan 10, 2010
91
1
18
Salem, OR
I fired up my VX-8 today and it has the GPS attached. No popups on my 350 either. I'm curious if it makes a difference if they are in the same location. Both in the truck moving around in unison, maybe? I might try giving my radio to someone else to drag around and see if the movement triggers a popup. Several other popups are showing up.
 

panflute

Member
May 8, 2010
15
0
11
popups

Skysho if you can't figure it out no one can! I am sure you will find it. Do you also notice other beacons coming in that also do not trigger the popup on the 350?
 

dxChat
Help Users
  • No one is chatting at the moment.
  • @ Roadstar:
    good morning to all
  • @ Jerry L Myers:
    Hello everybody, 126 SW IN here again
  • @ 357:
    q2lRfzT.jpg
  • @ Roadstar:
    good morning to all and Happy Thanksgiving to all:giggle:
  • dxBot:
    Greg T has left the room.