• You can now help support WorldwideDX when you shop on Amazon at no additional cost to you! Simply follow this Shop on Amazon link first and a portion of any purchase is sent to WorldwideDX to help with site costs.

Yaesu FTM-350 Review

ok1mx

Member
May 21, 2010
7
0
11
all the filters on the 350 are set to on and popup is turned on too....
I just noticed that my VX-8R beacon is not the only beacon failing to trigger the popup screen on the 350....there are many others too that are received ans show up in the station list but do not trigger the popup. I'll keep looking at those to find a common thread.....?

When a beacon is received I hear 1, 2 or 3 beeps on the 350.
When I send a becaon on the VX-8 I hear 3 beeps on the 350.
Sometimes a beacon comes in, the data shows up in the station list, there is no popup and no beep.
Most of the time I hear 2 beeps and the popup screen comes up.

I agree. I found that:
- If I delete "STATION LIST", the first beacon from all the stations arrive at the first attempt.
- With the VX-8 is the same situation. After erasing "STATION LIST" first POPUP is OK, others not.
- When I change the VX 8 "Beacon Status TXT", the first beacon POPUP generated.

I think it is in the FTM-350 procedure, which evaluates the "duplicate packet" for POPUP and works poorly. Does not detect a change of coordinates in a "MIC-E format and therefore does not show popup.

If so, is a big BUG
 

panflute

Member
May 8, 2010
15
0
11
I agree. I found that:
- If I delete "STATION LIST", the first beacon from all the stations arrive at the first attempt.
- With the VX-8 is the same situation. After erasing "STATION LIST" first POPUP is OK, others not.
- When I change the VX 8 "Beacon Status TXT", the first beacon POPUP generated.

I think it is in the FTM-350 procedure, which evaluates the "duplicate packet" for POPUP and works poorly. Does not detect a change of coordinates in a "MIC-E format and therefore does not show popup.

If so, is a big BUG

Even after i erase all data the VX-8R info still does not popup although it is received nto the station list
 

Skysho

W9WDX Amateur Radio Club Member
Jan 10, 2010
91
1
18
Salem, OR
I didn't get a chance to try mine out again today, but did find another hiccup! I did some recent programming of frequencies on the 350 at my desktop after importing them from my laptop in Excel format. Then wrote the updated file to a jump drive, put it on the laptop and updated the radio. All worked well...sorta...the settings were changed back to several defaults. One being the APRS Tx on the sub-band where I had changed it to R-Fix to remedy a problem when I slammed our local repeater. Sadly I slammed todays noon net, thankfully somebody grabbed my signal and sent me an email. Ouch...I'm guessing net control was talking bad about the dummy again. :-(
 

Moleculo

Ham Radio Nerd
Apr 14, 2002
9,067
1,397
283
Doesn't the RT Systems software have a separate save file for the radio settings? It does for the VX-8.
 

Skysho

W9WDX Amateur Radio Club Member
Jan 10, 2010
91
1
18
Salem, OR
I agree, here's what I did though. Rather than program it on my small laptop I sent the exported list to my desktop via email. Opened a new 350 file and dumped the frequencies into it. Saved it off on a jump drive, retrieved it onto the laptop and sent the new file to the radio. My APRS data remained but the other settings went back to defaults. I shouldn't have used the export feature and sent the full program data file. The only reason I did the export was to use the comma delimited file elsewhere. This just means a few more things to double check after re-writing files or making setting modifications.
 

Moleculo

Ham Radio Nerd
Apr 14, 2002
9,067
1,397
283
Well another issue. I have a VX-8R. When i transmit a beacon to the 350 from my VX-8R it is received....it shows up in the station list along with my position (manuall entered since i don't have the GPS unit), my status and a comment. However, my beacon does not trigger the popup screen on the 350 although it is received.

I am wondering what could be the reason?

The VX-8R receives APRS fine, as does the 350.


I think I figured this out tonight. The FTM-350 beacon popup only pops up if it doesn't already have that station in it's received station list. So, the first time it hears a station that is not filtered out, it triggers the popup. The next time that same station beacons, it does not pop up the info, rather it just moves the station to the top of the station list. You can test this by deleting your VX-8 SSID from the FTM-350's station list, then beacon again from the VX-8. It should now show the station beacon popup on the 350, but the next time you beacon, it won't.
 

panflute

Member
May 8, 2010
15
0
11
I think I figured this out tonight. The FTM-350 beacon popup only pops up if it doesn't already have that station in it's received station list. So, the first time it hears a station that is not filtered out, it triggers the popup. The next time that same station beacons, it does not pop up the info, rather it just moves the station to the top of the station list. You can test this by deleting your VX-8 SSID from the FTM-350's station list, then beacon again from the VX-8. It should now show the station beacon popup on the 350, but the next time you beacon, it won't.

Nope, even after i delete everything in the staion list and it is blank I send a beacon from the VX-8 to the 350 and no popup, although the data does appear in the station list. something else may be going on....Ill continue to experiment-
 

Skysho

W9WDX Amateur Radio Club Member
Jan 10, 2010
91
1
18
Salem, OR
Bummer to hear its still not showing a popup. I tested the delete process Moleculo suggested and the popups appear on its first appearance and not on the succeeding transmissions. The quest for an answer remains!
 

david77

Member
Jan 17, 2010
14
1
11
My ftm350 is on its way from ham city.... so obviously I havent been able to recreate the pop up not showing... but do you think it is could possibly be because the call is the same, just a different -7 or -9?
Just a thought...
 

Skysho

W9WDX Amateur Radio Club Member
Jan 10, 2010
91
1
18
Salem, OR
I just sent Panflute an email, when I tried his -7 and -9 neither showed up on APRS.FI. His regular call showed up though. So I'm betting you hit it too.
 

panflute

Member
May 8, 2010
15
0
11
I just sent Panflute an email, when I tried his -7 and -9 neither showed up on APRS.FI. His regular call showed up though. So I'm betting you hit it too.

Skysho you ARE a genius. I had my SSID in my VX-8 set to W4FTL. After I changed it to W4FTL-7 the 350 popup worked !!! Of course subsequent beacons did not come up since it was already in the list. I would mention there are other stations that do trigger the popup screen that also do not have any numbers after their callsign. Also along with the beacon VX-8 is also transmitted to the 350. Well now that this is solved I'll have to find more puzzles to figure out.

Thanks for all your assistance
abe
 
Last edited:

dxChat
Help Users
  • No one is chatting at the moment.
  • @ Roadstar:
    good morning to all
  • @ Jerry L Myers:
    Hello everybody, 126 SW IN here again
  • @ 357:
    q2lRfzT.jpg
  • @ Roadstar:
    good morning to all and Happy Thanksgiving to all:giggle:
  • dxBot:
    Greg T has left the room.